Home / Azamerica / Como Habilitar IKS no Azamerica S2005

Como Habilitar IKS no Azamerica S2005

Este procedimento é para você que comprou o seu Azamerica S2005 atualizou e já está conectado com wifi ou com o cabo na internet e os cabos da operadora e mesmo assim não funcionou. Não irá funcionar de imediato, é necessário habilitar o IKS siga os passos abaixo:

 

a) Entre no menu secreto (F1+111) e selecione a opção 6 – Ativar Internet


b) Após habilitar a opção 6 no menu secreto, é necessário ativar o servidor de IKS:

Entre em Menu>>Rede>>Servidor>>Configurações de Servidor>>Seta de navegação do controle remoto á esquerda>>verá o servidor 40>>aperte F1>SIM>OK>>exit.

Quando habilitados os dois modos pelo menu secreto, o processo de seleção dos dados (SKS ou IKS) será realizado automaticamente pelo próprio receptor lembrando que o SKS tem a prioridade.

Atalho para o menu Servidor: F1+666 > definições Servidor.

Pronto está habilitado o IKS e deverá funcionar.

 

Se procura a última atualização do Azamerica S2005 então clica aqui

Ao compartilhar nosso site, você nos ajudará

 

Clique em qualquer um desses botões para nos ajudar a manter este site.



Ver. 1.3
 

About admin_zeamerica

25 comments

  1. Pierre

    uso uma antena com internet, como atualizar meu S1001
    SKS ou IKS?

  2. gislei

    parabens otimo

  3. Raimundo anjos

    ola adquiri um asamericas2005 mas quando tento usar o modo iks não consigo . Ja habilitei a internet porém nada, consigo assistir ao yutube
    quando entro nas configurações do servidor aparece o ou servidor 40 no entanto, não esta salvando as modificaçoes, volta para o servidor 1. o que posso fazer desde ja agradeço a ajuda

    • admin_zeamerica

      Qual a sua operadora? Algumas operadoras no caso da NET e Telefonica estão bloqueando o iks. Veja este post

      • kallel

        algum modo de ativar mesmo a operadora sendo net? vai surgir alguma atualização que vai liberar IKS?

  4. jonathans silva

    Boa tarde amigos, gostaria de saber qual é a ultima atualização para o azamerica s2005, pois não consigo codificar os canais! fiz todo o procedimento no IKS e nada.

  5. demilso souza

    MEU AZ S2005 NÃO RECONHECE O SAT STAR ONE C4….QUE FAÇO???
    A ANTENA ESTÁ LEGAL, MAS NO APARELHO NÃO APARECE AS BARRAS S/Q
    OUTROS SAT APARECEM…QUE FAÇO??

  6. Alinne

    O meu Azamerica s2005, antenas Claro, depois da atualização dezembro de 2015, pelas duas antenas está perfeito, mas pelo WiFi não tá pegando, os canais ficam codificados. Li que no menu de redes, eu deveria selecionar o servidor 40, mas mesmo confirmado ele para configuração padrão, ele volta para o 1. Alguém sabe alguma dica para corrigir isto?

  7. Janderson

    Boa tarde. Acabei de comprar um s2005, mas não consigo entrar no modo secreto. Quando aperto f1+ 111) o aparelho não aceita, só aceita f1 +11. E não aparece as opções de configuração de nada. Alguém poderia me ajudar

  8. Otavio

    “Boa tarde. O meu problema é que a internet já estava conectada,tudo normal,até que o aparelho parou de reconhecer a internet,já fiz esse procedimento não deu certo,quando eu coloco em Wifi,diz que não tem nenhum tipo de rede conectada e não aham nada,será que o problema é na antena?”

  9. Osvaldo Dias

    Receptor Azamerica s2005 com a internet conetada está apresentando
    No net update
    Fail to connection server. Sem servidor não atualizou o aparelho isso é geral?

    • Rodrigo Jose

      Osvaldo Dias
      12 de setembro de 2016 at 9:55 PM
      Receptor Azamerica s2005 com a internet conetada está apresentando:
      No net update -> Fail to connection server.
      Sem servidor não atualizou o aparelho isso é geral?

      Também estou com o mesmo problema, alguém tem alguma resposta?

  10. Joaquim

    Boa tarde. Acabei de comprar um s2005, mas não consigo entrar no modo secreto. Quando aperto f1+ 111) o aparelho não aceita, só aceita f1 +11. E não aparece as opções de configuração de nada. Alguém poderia me ajudar

    • Kendy

      Tem que atualizar o mesmo com a última atualização que dai aparece, tive o mesmo problema

  11. Anônimo

    Bom dia meu azamamerica não aparece as rede Wifi

  12. Tarcisio

    Comprei um azamerica s2005 e não consigo entrar no menu secreto (F1+111). Talvez ele esteja com a configuração incorreta?

  13. eduardo

    o meu funciona o iks mas aparece request epg category wrong e tb login fail como arrumar isso

  14. eduardo

    tem como arrumar login fail e request epg category wrong

  15. Sidh Oliveira

    Quero saber se este aparelho funciona apenas com sinal de internet?

  16. Miguel jose

    Ok muito obrigado pela ajuda deu certo.

  17. SAVIO ADRIANO

    Ola boa noite, no meu caso fiz todo procedimento de ligação com wifi, porém o meu s2005 niza oa satélites e quando coloco nos canais não aparece nada, estou usando uma antiga antena da SKY e internet da NET. o que fazer já atualizei e nada.

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *